Some ticket PDFs are temporarily unavailable
Incident Report for Universe
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 16:15 EDT
Update
We have deployed a fix and will continue to monitor.
Posted Sep 30, 2021 - 16:14 EDT
Investigating
We have identified an issue with an upstream SSL certificate which is preventing us from creating ticket PDFs, and is also preventing us from deploying a patch.

A potential fix has been identified, and we are working to restore normal service ASAP.
Posted Sep 30, 2021 - 14:24 EDT
This incident affected: API.