Universe Outage
Incident Report for Universe
Resolved
The applied changes appear to have fixed the issue. The queues are empty and the site is stable.
Posted Jun 02, 2022 - 06:44 EDT
Monitoring
A fix has been applied and the website is back online. Queues are unpaused.
Posted Jun 02, 2022 - 06:35 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2022 - 06:16 EDT
Investigating
We're currently investigating an issue with the Universe.com site preventing pages requiring our API from loading.
Posted Jun 02, 2022 - 05:56 EDT
This incident affected: API.