Reporting temporarily disabled
Incident Report for Universe
Resolved
We found the cause of the instability and have have reenabled reporting.
Posted Jul 16, 2019 - 11:50 EDT
Identified
We have identified some system instability resulting from our reporting infrastructure. As a result we have temporarily disabled this feature.
Posted Jul 16, 2019 - 11:18 EDT