Reporting endpoints unavailable

Incident Report for Universe

Resolved

My Events, Dashboard and Reports are confirmed to be working again.
Posted Feb 09, 2021 - 12:05 EST

Update

Dashboard and report pages continue to time out for larger customers. We are investigating this.
Posted Feb 09, 2021 - 10:58 EST

Monitoring

Database server connection pooler has been successfully recovered. My Events is loading as normal.
Posted Feb 09, 2021 - 10:31 EST

Identified

My Events and reports are currently not loading. We are working on a fix.
Posted Feb 09, 2021 - 09:29 EST