Fastly Global Incident
Incident Report for Universe
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 07:32 EDT
Update
Our queues are now empty and the site is operating at normal volumes and capacities. We'll continue to monitor Fastly's status.
Posted Jun 08, 2021 - 07:29 EDT
Update
We've unpaused and are letting a small number of users into the purchase flow. We're continuing to follow Fastly's updates, but our systems appear to be stable and functional.
Posted Jun 08, 2021 - 07:18 EDT
Update
Fastly reports they have applied a fix. We are monitoring the situation and will begin un-pausing the queues soon.
Posted Jun 08, 2021 - 07:06 EDT
Monitoring
Fastly appears to have implemented a fix and our sites appear to be available again. We're monitoring to confirm stability before un-pausing our queues.
Posted Jun 08, 2021 - 06:53 EDT
Identified
Fastly has identified the issue and a fix is being implemented.
Posted Jun 08, 2021 - 06:47 EDT
Update
Our queues are still functional and are currently paused, directing customers to waiting rooms as this issue is investigated.
Posted Jun 08, 2021 - 06:19 EDT
Investigating
There is currently a global outage with one of our primary service providers which is preventing access to any Universe sites or properties, as well as other global Ticketmaster properties. We are currently investigating the issue with Fastly and will provide updates as available.
Posted Jun 08, 2021 - 06:10 EDT
This incident affected: API, Primary DB, and Reporting.