MongoDB Upgrade
Incident Report for Universe
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 12:54 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2019 - 18:28 EST
Identified
Issue has been identified and a temporary fix has been deployed. Currently, all "Add On" purchases are temporarily disabled. Queue has been unpaused while we work on a fix for Add Ons.
Posted Nov 26, 2019 - 16:08 EST
Update
We are still trying to resolve the database performance issues. We have paused ticket sales and buyers will be redirected into a queue until the issue is resolved.
Posted Nov 26, 2019 - 15:56 EST
Update
We've identified the issue and are implementing performance improvements to resolve.
Posted Nov 26, 2019 - 15:19 EST
Investigating
We are experiencing problems with our core web API while upgrading our mongodb version. It is being investigated to resolve the issue as soon as possible.
Posted Nov 26, 2019 - 14:20 EST
This incident affected: API, Ticket Processing Queue, and Primary DB.