Slow page loads
Incident Report for Universe
Resolved
This incident has been resolved.
Posted 29 days ago. Apr 20, 2019 - 01:14 EDT
Update
All services are operating normally. We will continue to monitor closely.
Posted 29 days ago. Apr 20, 2019 - 01:12 EDT
Monitoring
A fix has been implemented. We're currently monitoring all services.
Posted 29 days ago. Apr 20, 2019 - 00:35 EDT
Update
We are continuing to investigate this issue.
Posted 30 days ago. Apr 20, 2019 - 00:16 EDT
Update
We've identified an issue with our reporting database. As a result, we've paused our main reporting queues until we resolve the issue.
Posted 30 days ago. Apr 19, 2019 - 23:52 EDT
Investigating
We're currently investigating slow page load performance and are taking remediation measures now to resolve the issue.
Posted 30 days ago. Apr 19, 2019 - 23:36 EDT
This incident affected: API.