Core API Interruption
Incident Report for Universe
Resolved
This incident has been resolved. Universe will publish a post-mortem relating to this outage.
Posted about 1 year ago. Jul 24, 2018 - 14:23 EDT
Monitoring
We believe the issue has been resolved, and are monitoring the situation - the queue has been unpaused and purchases have resumed.
Posted about 1 year ago. Jul 24, 2018 - 14:18 EDT
Investigating
Universe is observing an interruption to the service of our Core API. We have paused our checkout queue to preserve buyer purchases. We will update shortly.
Posted about 1 year ago. Jul 24, 2018 - 14:11 EDT
This incident affected: API and Ticket Processing Queue.