High Latency
Incident Report for Universe
Resolved
Universe has resolved this issue. Redis latency was ultimately the result of a high volume spam attack. We have completed remediation measures.
Posted 9 months ago. Oct 14, 2018 - 21:15 EDT
Monitoring
Universe is observing high latency on all requests. We are monitoring the situation, and believe it is related to one of our Redis-based subsystems showing high CPU utilization. We have completed a Redis failover to a replica, which temporarily interrupted service for one minute at 3:10 PM EST.
Posted 9 months ago. Oct 14, 2018 - 15:12 EDT
This incident affected: API.