Universe Database Query Issues
Incident Report for Universe
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 19:16 EDT
Update
We are continuing to monitor the situation.

As we work to fully resolve the issue, hosts may experience interruptions with the following pages:
1. The Manage Panel Event Overview Page won't display data for Event Times with more than 10,000 tickets sold
2. The Manage Panel Total Overview Page won't display data for Events with more than 10,000 tickets sold
3. The Host Overview Dashboard Page won't display data for Host's with more than 10,000 tickets sold

We're working hard to ensure the system is stable enough to remove these limitations and will continue to post updates.

Ticket sales, reports, and all other pages and functions are fully operational for all users and hosts.
Posted Oct 16, 2020 - 16:19 EDT
Monitoring
We have identified a fix which has been successfully deployed. System health has returned to normal and we will continue to monitor.
Posted Oct 16, 2020 - 13:19 EDT
Identified
We've identified the issue and are working on shipping a fix. Sales queues remain paused.
Posted Oct 16, 2020 - 13:08 EDT
Update
We are continuing to investigate this issue.
Posted Oct 16, 2020 - 13:07 EDT
Update
We are continuing to investigate this issue.
Posted Oct 16, 2020 - 12:40 EDT
Investigating
We are currently investigating this issue.
Posted Oct 16, 2020 - 12:37 EDT
This incident affected: Primary DB.