Purchase outage
Incident Report for Universe
Resolved
Google has resolved this issue for us. We are investigating additional remediation strategies we can execute in the future.
Posted about 1 year ago. May 16, 2018 - 22:55 EDT
Update
We have identified that the root cause of the issue is a Google Cloud outage in US-EAST. We are currently in the process of migrating our Google Kubernetes Engine cluster from US-EAST to US-CENTRAL.

Google has posted a public issue here: https://status.cloud.google.com/incident/compute/18004
Posted about 1 year ago. May 16, 2018 - 22:20 EDT
Update
This issue is also impacting reporting.
Posted about 1 year ago. May 16, 2018 - 22:07 EDT
Investigating
We are currently investigating issues with ticket purchases.
Posted about 1 year ago. May 16, 2018 - 22:06 EDT
This incident affected: Ticket Processing Queue.