Elevated error rates processing payments
Incident Report for Universe
Resolved
This incident has been resolved.
Posted 13 days ago. Sep 30, 2019 - 21:57 EDT
Monitoring
We've finished rolling out our new payment infrastructure, and all systems appear nominal.

We will continue to monitor transactions closely for the near future.
Posted 13 days ago. Sep 30, 2019 - 21:45 EDT
Update
We are continuing to work on restoring our payment processing infrastructure.

A server migration is in progress.
Posted 13 days ago. Sep 30, 2019 - 21:06 EDT
Identified
We have identified an issue causing elevated error rates while processing payments.

We have temporarily paused all transactions while a fix is deployed.
Posted 13 days ago. Sep 30, 2019 - 20:36 EDT
This incident affected: Ticket Processing Queue.