Elevated error rates surrounding viewing tickets and listings
Incident Report for Universe
Resolved
This incident has been resolved.
Posted 12 months ago. Aug 02, 2018 - 12:58 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 12 months ago. Aug 02, 2018 - 12:37 EDT
This incident affected: API and Ticket Processing Queue.