Ticket Processing
Incident Report for Universe
Resolved
The issue has been resolved. Purchases have resumed.
Posted 11 months ago. Jun 15, 2018 - 15:49 EDT
Update
We are continuing to monitor for any further issues.
Posted 11 months ago. Jun 15, 2018 - 15:48 EDT
Monitoring
We have completed a rollback and are resuming queue inflow into the checkout. We will monitor and confirm resolution shortly.
Posted 11 months ago. Jun 15, 2018 - 15:48 EDT
Identified
We are observing elevated ticket processing error rates in out automated altering systems. We have paused queue inflow for checkouts, to preserve buyers who are attempting to purchase tickets and to prevent them from seeing errors. We are currently executing a rollback on the system we are observing the issue on.
Posted 11 months ago. Jun 15, 2018 - 15:44 EDT
This incident affected: Ticket Processing Queue.