Slow page loads
Incident Report for Universe
Resolved
We've completed our remediation, and are observing much faster page loads now.
Posted 6 months ago. Nov 06, 2018 - 13:17 EST
Identified
We have identified slow page load performance, and are taking remediation measures now. We have temporarily paused queue inflow.
Posted 6 months ago. Nov 06, 2018 - 13:10 EST
This incident affected: API and Ticket Processing Queue.