Degraded reporting performance
Incident Report for Universe
Resolved
Reporting and My Events page now working as normal.

We apologize for any inconvenience caused.
Posted Feb 08, 2021 - 19:51 EST
Monitoring
A fix has been deployed and our database servers are now stable. We will continue to monitor the system as it recovers.

There is a backlog of events which means reports may not have up to date data for a short period of time.
Posted Feb 08, 2021 - 19:38 EST
Investigating
Users are reporting slow response times or timeouts for event reports after upgrading our database servers.

We are actively investigating this issue.
Posted Feb 08, 2021 - 19:11 EST