Calendar Widget Outage
Incident Report for Universe
Postmortem

Timeline

12:41 EST a patch was released to our checkout widget to resolve an issue surrounding IE11.

12:51 EST a report came through our communication channel Slack that our calendar widget was affected by this change.

12:58 EST the patch was reverted and all operations surrounding the calendar widget resumed.

Root Cause

The patch released to our checkout widget conflicted with a corresponding function which in turn impacted our Ticket and Listing Widget.

Remediation

The change was initially intended to resolve an issue with IE11 not having access to the fetch api. Universe is increasing our quality assurance process to surrounding our widgets and upheld to the highest standard of quality.

Posted 6 days ago. May 13, 2019 - 18:24 EDT

Resolved
For the period from approximately 12:40 PM to 12:58 PM EST we observed a service outage in our Calendar Widget.

At 12:51 PM we were alerted to the issue, and by 12:58 PM our operations team completed resolution.

A brief post mortem will follow within 48 hours.
Posted 6 days ago. May 13, 2019 - 13:12 EDT