Ticket processing interruption
Incident Report for Universe
Resolved
We have been monitoring this issue and can confirm that tickets are being processed properly.
Posted Mar 02, 2020 - 16:48 EST
Update
We have shipped the fix and unpaused the queue. We are seeing payments come through normally now and have verified they are being persisted to our accounting platform. We will continue to monitor and provide any further updates when necessary.
Posted Mar 02, 2020 - 15:11 EST
Update
We are currently in the process of shipping the fix and will have to verify that it is working as intended before unpausing the queue.
Posted Mar 02, 2020 - 15:03 EST
Update
We've had to re-pause the queue and have people working on a fix.
Posted Mar 02, 2020 - 14:49 EST
Monitoring
We have reverted the change and unpaused the queue. We are currently monitoring.
Posted Mar 02, 2020 - 14:35 EST
Update
We are continuing to work on a fix for this issue.
Posted Mar 02, 2020 - 14:27 EST
Identified
A recent change was deployed that inadvertently caused ticket purchases to be directed to a read-only database. This resulted in buyers being unable to purchase tickets. We have enabled the queue. We are currently rolling back that change and will update when ticket purchasing is restored.
Posted Mar 02, 2020 - 14:26 EST
This incident affected: Ticket Processing Queue.