Intermittent Instability
Incident Report for Universe
Resolved
This incident has been resolved.
Posted Sep 19, 2019 - 14:20 EDT
Monitoring
A fix has been implemented, we have not seen any additional incidents of instability, but will continue to actively monitor over the next 24 hours.
Posted Sep 09, 2019 - 17:57 EDT
Investigating
We are observing very brief (< 1 minute) periods of recurring instability (once per several hours) on the platform. We are investigating.
Posted Sep 09, 2019 - 11:41 EDT
This incident affected: API.