Platform Outage
Incident Report for Universe
Resolved
This issue has been resolved.

Google Cloud Platform has had service restored. We will continue to monitor the situation.
Posted 4 months ago. Jun 02, 2019 - 18:51 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 02, 2019 - 15:31 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 02, 2019 - 15:30 EDT
Update
We are experiencing a multi-region issue with Google Compute Engine - https://status.cloud.google.com/incident/compute/19003
Posted 4 months ago. Jun 02, 2019 - 15:29 EDT
Investigating
We are continuing to investigate this issue.
Posted 4 months ago. Jun 02, 2019 - 15:17 EDT
Identified
There is currently an extremely large service outage with Google, one of our main infrastructure providers. Ticket purchases will remain paused until the outage is resolved.
Posted 4 months ago. Jun 02, 2019 - 15:16 EDT
Investigating
There is currently an extremely large service outage with Google, one of our main infrastructure providers. Ticket purchases will remain paused until the outage is resolved.
Posted 4 months ago. Jun 02, 2019 - 14:57 EDT
This incident affected: API and Primary DB.