Reporting maintenance extended
Incident Report for Universe
Resolved
This incident has been resolved.
Posted Jul 22, 2019 - 15:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2019 - 15:03 EDT
Identified
Reporting maintenance window has extended due to an issue with database certificates.

Issue has been identified and currently we are applying the corresponding fixes.
Posted Jul 22, 2019 - 14:38 EDT