Notifications queue performance degradation
Incident Report for Universe
Resolved
Latency on ticket delivery is now zero. All tickets in the queue have been delivered.
Posted about 1 year ago. Apr 24, 2018 - 12:23 EDT
Identified
We've identified the issue and increased the number of servers processing the queue.
Posted about 1 year ago. Apr 24, 2018 - 12:07 EDT
Update
The notifications queue is responsible for sending some of the emails our system sends to our buyers and hosts. We're experiencing an issue processing those emails now and we're investigating the root cause behind this delay.
Posted about 1 year ago. Apr 24, 2018 - 11:34 EDT
Update
We can confirm that emailed ticket delivery has been delayed since 18:52 EST. We are resolving and investigating root cause.
Posted about 1 year ago. Apr 24, 2018 - 11:34 EDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Apr 24, 2018 - 11:22 EDT