degraded database performance
Incident Report for Universe
Resolved
All primary and secondary databases are now operating normally
Posted 4 months ago. Jun 04, 2019 - 12:37 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 04, 2019 - 11:31 EDT
Investigating
We are currently experiencing performance issues with our primary database. Service is running at a degraded level.
Posted 4 months ago. Jun 04, 2019 - 11:30 EDT
This incident affected: Primary DB.