Elevated Ticket Errors
Incident Report for Universe
Resolved
We allocated additional processing resources to meet demand, and are observing stability again.
Posted about 1 year ago. Apr 11, 2018 - 14:43 EDT
Investigating
We're experiencing an elevated level of Ticket errors and are currently looking into the issue.
Posted about 1 year ago. Apr 11, 2018 - 14:26 EDT