Checkout Queue is Paused
Incident Report for Universe
Resolved
This incident has been resolved, queue inflow is enabled.
Posted 7 months ago. Dec 13, 2018 - 12:18 EST
Identified
Universe has paused our checkout queue while we investigate issues with payment transactions we are observing.
Posted 7 months ago. Dec 13, 2018 - 12:10 EST
This incident affected: Ticket Processing Queue.