Authentication Issues
Incident Report for Universe
Resolved
We've resolved the issue and will have a post-mortem shortly.
Posted 10 months ago. Jul 17, 2018 - 11:14 EDT
Identified
We've identified the issue and are working on a solution.
Posted 10 months ago. Jul 17, 2018 - 11:08 EDT
Update
We are continuing to investigate this issue.
Posted 10 months ago. Jul 17, 2018 - 11:00 EDT
Investigating
We are currently investigating issues surrounding our authentication services at this time.
Posted 10 months ago. Jul 17, 2018 - 10:57 EDT
This incident affected: API and Primary DB.