Reporting Latency
Incident Report for Universe
Resolved
Latency has been resolved.
Posted about 1 year ago. Jun 25, 2018 - 18:34 EDT
Monitoring
We are experiencing latency in our reporting pipeline, impacting report downloads like Orders and Ticket sales due to a large data migration at 3PM EST. Our service is working through this data migration, and during this time new orders and new sales may be delayed from appearing in reports. We will continue to monitor and complete, but please anticipate a potential delay.
Posted about 1 year ago. Jun 25, 2018 - 17:51 EDT